<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

<meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"000fd7bcd4","applicationID":"9080060","transactionName":"MgQEMRNWXEEFUxJcCwtOKzMiGHFTFlUDRxcmDggRE1heXgFCSXEBEQAPCQ==","queueTime":0,"applicationTime":84,"ttGuid":"C93195D756864E6F","agent":""}</script><script type="text/javascript">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</script>

<meta name="description" content="Jobs at La Trobe University" />
<meta name="keywords" content="jobs, employment, La Trobe, people and culture, human resources" />
<meta name="audience" content="staff, students, community" />
<meta name="author" content="La Trobe University" />

<title>Details - Lecturer, Aboriginal Studies, La Trobe University</title>

<link href="https://careers-static.pageuppeople.com/jobs-shared-010005202249131221250017020413143166133192.css" rel="stylesheet" type="text/css" />
<script src="https://careers-static.pageuppeople.com/Jobs-051617321910925119514571941514325215655225.js" type="text/javascript"></script>
	<script>PU.Jobs.source = {"instId":533,"sourcePointer":"caw","language":"en","baseDomain":"https://careers.pageuppeople.com","dynamicTemplate":true,"action":"Detail"};PU.Analytics.init({"TrackingId":"UA-3555366-20","InstanceTrackingId":null});</script>
<link href='//fonts.googleapis.com/css?family=Roboto:300' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Roboto+Condensed:700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" type="text/css" href="//www.latrobe.edu.au/apps/pageupstatic/css/styles.css" media="screen" />
<!-- favicon -->
<link rel="apple-touch-icon" sizes="57x57" href="//www.latrobe.edu.au/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="//www.latrobe.edu.au/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="//www.latrobe.edu.au/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="//www.latrobe.edu.au/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="//www.latrobe.edu.au/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="//www.latrobe.edu.au/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="//www.latrobe.edu.au/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="//www.latrobe.edu.au/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//www.latrobe.edu.au/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="//www.latrobe.edu.au/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="//www.latrobe.edu.au/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="//www.latrobe.edu.au/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="//www.latrobe.edu.au/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="//www.latrobe.edu.au/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="//www.latrobe.edu.au/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="//www.latrobe.edu.au/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<script async src='https://www.latrobe.edu.au/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
    
<div class="" id="ltu-header">
  <div id="ltu-logo"><a href="//www.latrobe.edu.au">
				  <img width="224" height="75" alt="La Trobe University" src="//www.latrobe.edu.au/apps/pageupstatic/img/logo.png">
				  <!--<img width="224" height="75" alt="La Trobe University" src="//www.latrobe.edu.au/__data/assets/file/0005/770099/50th-Anniversary-logo.svg"> --></a></div>
  <div id="ltu-utility" class="jobs-utility"><a class="utility-button" href="https://secure.pageuppeople.com/apply/533/aw/applicationForm/">Existing application login</a></div>
  <p id="ltu-app-name">Jobs at La Trobe</p>
  <ul id="ltu-app-nav">
    <li><a href="//www.latrobe.edu.au/jobs">Jobs home</a></li>
    <li class="current"><a href="//careers.pageuppeople.com/533/caw/en/listing/">Current vacancies</a></li>
    <li><a href="//www.latrobe.edu.au/jobs/working">Working at La Trobe</a></li>
    <li><a href="//www.latrobe.edu.au/jobs/overseas-applicants">Overseas applicants</a></li>
    <li><a href="//www.latrobe.edu.au/jobs/our-employment-strategies">Our employment strategies</a></li>
  </ul>
</div>


<form action="/533/caw/en/search/" method="get" id="jobs-form" class="careers-browse">
<div id="ltu-content" class="jobs-wrapper">

<h1>Details - Lecturer, Aboriginal Studies</h1>

<div class="jobs-main">
  <div id="messages" style="display: none"><ul id="message-list" role="presentation"></ul></div>
  <div id="waiting" class="waiting" style="display: none;"></div><div id="job"><div id="job-content">
<div><img alt="" src="https://az29734.vo.msecnd.net/clients/533/HeaderNEW.jpg"></div>
<br>
<div style="MARGIN-LEFT: 30px; FONT-SIZE: 12px !important; MARGIN-RIGHT: 30px">
<h1>Lecturer, Aboriginal Studies</h1><p></p></div>
<div style="Padding-top: 15px; MARGIN-LEFT: 30px; FONT-SIZE: 12px !important; MARGIN-RIGHT: 30px">
  <p><b>Job No.:</b><span class="job-externalJobNo">561654</span></p>
<p><b>Work type:</b><span class="work-type continuing">Continuing</span></p>
</div>
<div style="Padding-top: 15px; MARGIN-LEFT: 30px; FONT-SIZE: 12px !important; MARGIN-RIGHT: 30px">
<ul>
<li>Full time, continuing position</li>
<li>Located at Melbourne (Bundoora) campus</li>
<li>$98,510 - $116,332 plus 17% superannuation</li>
<li>This position is open to Aboriginal and Torres Strait Islander applicants only, as La Trobe University considers that being Aboriginal or a Torres Strait Islander is a genuine occupational requirement for the position under the 'special measures' of section 12 of the Equal Opportunity Act 2010 (Vic).</li>
</ul>
<p>La Trobe University’s success is driven by people who are committed to making a difference. They are creative and highly motivated, pursue new ideas and create knowledge. La Trobe is one of Australia’s research leaders,&nbsp;and the largest provider of higher education to regional Victoria.&nbsp; Our teaching and research address some of the most significant issues of our time and we’re passionate about driving change through operational excellence to benefit the communities we serve.</p>
<p><strong><em>About the role </em></strong></p>
<p>La Trobe University has a longstanding and ongoing commitment to providing opportunities for Aboriginal and Torres Strait Islander people through teaching and learning, research and community partnerships across all of our campuses. La Trobe seeks to lift rates of student participation, aspiration and success for Aboriginal and Torres Strait Islander students as well as shape public policy debates towards creating a more just and equitable society.</p>
<p>Aboriginal Studies at La Trobe University is located within the School of Humanities and Social Sciences. It is a multi-disciplinary area that incorporates activities across both the College of Arts, Social Sciences and Commerce and the College of Science, Education and Health.&nbsp;</p>
<p>This position contributes to the expansion of the School and University’s capacity to deliver a high-quality program of teaching and learning in Aboriginal Studies as well as support the development of Aboriginal Australian research capacity. The successful candidate will work alongside academics in Aboriginal Studies and across the School of Humanities and Social Sciences to deliver core subjects in the Aboriginal Studies major and conduct independent and/or collaborative research.</p>
<p><strong><em>Skills &amp; Experience</em></strong></p>
<ul>
<li>Develop, coordinate and deliver a high-quality learning experience that engages students in the scholarship of Aboriginal Studies</li>
<li>Provide guidance to support Schools and academic staff in the delivery of quality, innovative learning experiences to students that embeds Aboriginal and Torres Strait Islander knowledges and contexts using a range of strategies and technologies</li>
<li>Build positive relationships with Aboriginal and Torres Strait Islander staff, students and the community whilst maintaining professional boundaries</li>
<li>Engage with innovations for teaching and learning in areas such as, but not restricted to, online and blended delivery and incorporate where appropriate</li>
<li>Participate in course level curriculum design and review</li>
<li>Co-supervise or, where appropriate supervise Honours or Higher Degree by Research (HDR) postgraduate students as required</li>
<li>Contribute to a robust and ambitious research culture by conducting and publishing high quality and high impact research</li>
<li>With mentoring support, obtain necessary research funding from external funding sources</li>
<li>Perform allocated administrative functions effectively and efficiently</li>
<li>Contribute to building relationships within the university and at local and national level</li>
</ul>
<p>To be considered for this position, you will possess:</p>
<ul>
<li>A demonstrated knowledge and understanding of the Victorian Aboriginal community, both society and culture and issues impacting on it</li>
<li>A demonstrated ability to communicate sensitively and effectively with members of the Victorian Aboriginal community</li>
<li>PhD or equivalent accreditation and standing recognised by the University/profession as appropriate for Aboriginal Studies</li>
</ul>
<p><em>Please refer to the Position Description for other duties, skills and experience required for this position.</em></p>
<p><strong><em>The candidate</em></strong></p>
<p>This position is open to Aboriginal and Torres Strait Islander applicants only, as La Trobe University considers that being Aboriginal or a Torres Strait Islander is a genuine occupational requirement for the position under the 'special measures' of section 12 of the Equal Opportunity Act 2010 (Vic).</p>
<p><strong><em>All La Trobe University employees are bound by the Working with Children Act 2005.&nbsp; If you are successful, you will be required to hold a valid Victorian Employee Working with Children Check prior to commencement</em></strong>.</p>
<p><strong><em>Benefits</em></strong></p>
<p>Please click on this link for a full list of Benefits&nbsp;<a href="http://www.latrobe.edu.au/jobs/working/benefits">http://www.latrobe.edu.au/jobs/working/benefits</a></p>
<p><strong><em>How to Apply</em></strong></p>
<p>Closing date:&nbsp; By 11:55pm Wednesday 27th October 2021</p>
<p>Position Enquiries: Associate Professor Raelene Wilding, Ph: 03 9479 2679, Email: <a href="mailto:r.wilding@latrobe.edu.au">r.wilding@latrobe.edu.au</a></p>
<p>HR/Recruitment Enquiries: &nbsp;recruitment@latrobe.edu.au</p>
<p>Position Description below:</p>
<p><u><img src="https://az29734.vo.msecnd.net/static/people/icons/icon_file_small.gif" alt="Download File">&nbsp;<a href="https://secure.dc2.pageuppeople.com/apply/TransferRichTextFile.ashx?sData=UFUtVjMtwwmAqY5k_la2kvForVnhZ6doI6Jxm3Uj2KVHkTxaucINoSkPHMw6u8wf0ISJppUBtw_0brXwO3auQrLY9bKMITJrP2OQhk2tJqI8gYdBGR9NmPGqOxnAblYKdNT6OefUN7DU84awjSOIrPzuQoR44A%7e%7e">PD-LevelB-Lecturer Aboriginal Studies.docx</a></u></p>
<p>Only candidates with <strong>full working rights in Australia</strong> may apply for this position.</p>
<p><strong>Please submit an online application ONLY and include the following documents:</strong></p>
<ul type="disc">
<li><strong>Cover letter;</strong></li>
<li><strong>An up to date resume; and</strong></li>
<li><strong>A separate document addressing each essential and desirable bullet point in the Key Selection Criteria which is located in the position description.</strong></li>
</ul>
<p>Please scroll down to apply.</p>
<p>*************************************</p>
<p align="center"><strong>La Trobe Cultural Qualities:&nbsp; <br></strong>We are <strong>Accountable</strong>, We are <strong>Connected</strong>, We are <strong>Innovative</strong>, We <strong>Care</strong></p>
<p style="text-align: center">La Trobe University is an Equal Opportunity Employer and is committed to providing a diverse, inclusive and respectful working environment for all staff. We offer flexible work arrangements that can assist you in balancing your work and other responsibilities.</p>
<p style="text-align: center">La Trobe is&nbsp;proud to be&nbsp;a member of the Science in Australia Gender Equity (SAGE) Athena SWAN&nbsp;program to&nbsp;advance gender equality in academia.</p>
<p style="text-align: center">To apply and to view position description please visit <a href="http://www.latrobe.edu.au/jobs">http://www.latrobe.edu.au/jobs</a> and search for position no. 561654 under current vacancies.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
 <div style="Padding-top: 20px; MARGIN-LEFT: 30px; FONT-SIZE: 12px !important; MARGIN-RIGHT: 30px">
Advertised:<span class="open-date"><time datetime="2021-09-14T14:00:00Z">14/9/2021 </time></span><p></p>
Closing Date:<span class="close-date"><time datetime="2021-10-27T12:55:00Z">27/10/2021 </time></span><p></p>
   <p><br><a class="back-link button" href="/533/caw/en/listing/?">Back to search results</a> <a class="apply-link button" href="https://secure.dc2.pageuppeople.com/apply/533/gateway/default.aspx?c=apply&lJobID=561654&lJobSourceTypeID=818&sLanguage=en">Apply now</a></p></br></div> 
<div style="text-align: left;"><a href = "http://www.latrobe.edu.au/jobs/working/sage-athena-swan-at-la-trobe" target="_blank"><img alt="" src="https://publicstorage.dc2.pageuppeople.com/533/ClientPublicFile/1b859dd4-ac99-4f49-bde1-88f5b586098f.png"></a>
</br>
</div>
</div>
  
</div><div id="search-results" style="display:none">
  
<div id="job-mail" class="script">
    <a id="job-mail-trigger" href="/533/caw/en/job/561654/lecturer-aboriginal-studies">Send me jobs like these</a>
    <div id="job-mail-content">
        <div id="job-mail-subscribe">
            <p>We will email you new jobs that match this search.</p>
            
<div id="job-mail-email">
    <input aria-label="Email address" type="email" id="job-mail-subscribe-email" name="job-mail-subscribe-email" class="text-input" placeholder="address@example.com" value="" aria-required="true">
</div>
<p id="job-mail-subscribed" class="success" style="display: none;">Great, we can send you jobs like this, if this is your first time signing up, please check your inbox to confirm your subscription.</p>
<p id="job-mail-error" class="error" style="display: none;" >The email address was invalid, please check for errors.</p>
<p id="job-mail-agreed" class="error" style="display: none;" >You must agree to the privacy statement</p>
<label for="job-mail-subscribe-button" style="display: none;">Subscribe</label>
<script src='https://www.recaptcha.net/recaptcha/api.js'></script>

<label aria-hidden="true" for="g-recaptcha-response" style="display: none">Recaptcha</label>
<div class="g-recaptcha" data-sitekey="6LeC1A0UAAAAAPZK8E1CxJkweNzEiOuWfqJ63a0v"></div>

<input type="submit" id="job-mail-subscribe-button" name="job-mail-subscribe-button" class="button" value="Subscribe">

    <label aria-hidden="true" for="job-mail-subscribe-privacy" style="display: none;">Privacy agreement</label>
    <input aria-hidden="true" type="checkbox" id="job-mail-subscribe-privacy" name="job-mail-subscribe-privacy" value="agree" checked="true" style="display: none;" />

        </div>
    </div>
</div>
  <h2>Search results</h2>
  <table>
    <thead>
      <tr>
        <th width="60%">Job</th>
        <th width="20%">Location</th>
        <th width="20%">Date Closes</th>
      </tr>
    </thead>
<tbody id="search-results-content">


    <tr>
      <td>
        <a class="job-link" href="/533/caw/en/job/561654/lecturer-aboriginal-studies">Lecturer, Aboriginal Studies</a>
      </td>
      <td>
        <span class="location">Melbourne (Bundoora)</span>
      </td>
      <td>
        <span class="close-date"><time datetime="2021-10-27T12:55:00Z">27 Oct 2021 </time></span>
      </td>
    </tr>
    <tr class="summary">
      <td colspan="3">Exciting opportunity for an identified Aboriginal and/or Torres Strait Islander as a teaching and research academic is expected to develop curriculum, teach and undertake research or other scholarly work relevant to the development of their discipline or professional field.</td>
    </tr>




    </tbody>
    </table>
    <p></p>
</div><div id="recent-jobs" style="display:none">
  <div class="page-focus">
    <h2>General Expressions Of Interest</h2>
  </div>
	<div id="campaigns">Loading...</div>
<script src="/Content/CareersControls.js" type="text/javascript"></script>
<script type="text/javascript">
Careers.jobListing("campaigns", "https://careers.pageuppeople.com/533", "caw", "en", {
          template: "<p><a href=\"[JobDetailUrl]\">[Title]</a></p> <p>[Summary]<br /><a class=\"job-link\" href=\"[JobDetailUrl]\">More details...</a></p>",
          jobsPerPage: 20,
          numberOfPages: 1,
          paging: false,
          filters: { "JobSystemType": "GRADUATECAMPAIGN, REDEPLOYMENT, GENERAL" } 
 }); 
</script>

<!--<script src="/Content/CareersControls.js" type="text/javascript"></script>
   <script type="text/javascript">
      Careers.jobListing("campaigns", "https://careers.pageuppeople.com/533", "caw", "en", {
			template: "<p><b><a href=\"[JobDetailUrl]\">[Title]</a></b></p> <p>[Summary]<br /> <a class=\"job-link\" href=\"[JobDetailUrl]\">More details...</a></p>",
			jobsPerPage: 20,
			numberOfPages: 1,
			paging: false,
			filters: { "JobSystemType": "GRADUATECAMPAIGN, REDEPLOYMENT, GENERAL" } 
		});	
</script> -->
  <div class="page-focus">								
    <h2> Current Opportunities</h2>
  </div>
  <table>
    <thead>
      <tr>
        <th>Job</th>
        <th>Closes</th>
      </tr>
    </thead>
  <tbody id="recent-jobs-content">


    <tr>
      <td>
        <a class="job-link" href="/533/caw/en/job/561654/lecturer-aboriginal-studies">Lecturer, Aboriginal Studies</a>
      </td>
      <td>
        <span class="close-date"><time datetime="2021-10-27T12:55:00Z">27 Oct 2021 </time></span>
      </td>
    </tr>
    <tr class="summary">
      <td colspan="2">Exciting opportunity for an identified Aboriginal and/or Torres Strait Islander as a teaching and research academic is expected to develop curriculum, teach and undertake research or other scholarly work relevant to the development of their discipline or professional field.</td>
    </tr>




    </tbody>
    </table>
    <p></p>
</div><p id="PageUpPeopleLink"><a href="https://www.pageuppeople.com/powered-by-pageup/" target="_top">Powered by PageUp</a></p>
</div><!--

--><div class="jobs-secondary">
    <div>
      <p>To perform a job search, select your preferred job criteria below.</p>
      <h2><label for="search-keyword">Job search</label></h2>
      <p>
<input aria-labelledby="title-search-keyword" type="text" id="search-keyword" name="search-keyword" class="text-input" placeholder="Search for jobs" value="">
</p>
      <p><div id="search-filters" ><h3>Work Type</h3>
<div class="filter-wrapper"><fieldset style="border: 0;margin: 0;padding: 0;" role="group" aria-labelledby="title-work-type"><ul class="filter" role="presentation">
<li class="continuing"><input type="checkbox" id="work-type_continuing" name="work-type" value="Continuing"  /><label for="work-type_continuing">Continuing <span class="count">1</span></label></li></ul></fieldset></div>

<h3>Location</h3>
<div class="filter-wrapper"><div class="filter-group"><fieldset style="border: 0;margin: 0;padding: 0;" role="group" aria-labelledby="title-location div_location_1"><div id="div_location_1" class="filter-group-title">Australia</div><ul class="filter" role="presentation">
<li class="melbourne-bundoora"><input type="checkbox" id="location_melbournebundoora" name="location" value="Melbourne (Bundoora)"  /><label for="location_melbournebundoora">Melbourne (Bundoora) <span class="count">1</span></label></li></ul></fieldset></div></div>

<h3>Category</h3>
<div class="filter-wrapper"><div class="filter-group"><fieldset style="border: 0;margin: 0;padding: 0;" role="group" aria-labelledby="title-category div_category_1"><div id="div_category_1" class="filter-group-title">Academic</div><ul class="filter" role="presentation">
<li class="teaching-and-research"><input type="checkbox" id="category_teachingandresearch" name="category" value="Teaching and Research"  /><label for="category_teachingandresearch">Teaching and Research <span class="count">1</span></label></li></ul></fieldset></div></div><input id="filter-results-submit" type="submit" class="button" value="Filter results"></div></p>
    </div>
    <div class="feature-mini">
      <h2>Want to know more?</h2>
      <p><strong>Recruitment contacts</strong></p>
      <ul>
        <li>T: +61 (0)3 9479 1234</li>
        <li>F: +61 (0)3 9471 0369</li>
      </ul>
      <p><a href="//www.latrobe.edu.au/students/careers">Jobs for students</a><br />
      <a href="//internaljobs.latrobe.edu.au/jobSearch.asp?stp=AI&sLanguage=en">Jobs for staff [Restricted]</a>
      </p>
    </div>

</div>

</div>

</form>

<div id="footer">

<!-- Available fat footers -->

<!-- Print universe footer -->
<div id="fat-footer">

<div class="footer-node">
  <ul class="social-media">
    <li class="facebook"><a href="https://www.facebook.com/latrobe/">Facebook</a></li>
    <li class="twitter"><a href="https://www.twitter.com/latrobe/">Twitter</a></li>
    <li class="google"><a href="https://plus.google.com/+latrobeuniversity/" rel="publisher">Google+</a></li>
    <li class="youtube"><a href="https://www.youtube.com/user/latrobeuniaustralia/">Youtube</a></li>
    <li class="linkedin"><a href="https://www.linkedin.com/company/la-trobe-university/">Linked in</a></li>
    <li class="instagram"><a href="https://instagram.com/latrobeuni/">Instagram</a></li>
	<li class="ucroo"><a href="http://www.ucroo.com.au/">Ucroo</a></li>
  </ul>
</div><ul id="legal">
  <li class="first"><a href="//www.latrobe.edu.au/emergency">Emergency information</a></li>
  <li><a href="//www.latrobe.edu.au/contact">Contacts</a></li>
  <li><a href="//www.latrobe.edu.au/sitemap">Site map</a></li>
  <li><a rel="nofollow" href="//www.latrobe.edu.au/statements/accessibility">Accessibility</a></li>
  <li><a rel="nofollow" href="//www.latrobe.edu.au/statements/privacy">Privacy</a></li>
  <li><a rel="nofollow" href="//www.latrobe.edu.au/statements/copyright">Copyright and disclaimer</a></li>
  <li id="flag"><a href="//www.latrobe.edu.au/about/acknowledgement"><img src="//www.latrobe.edu.au/__data/assets/image/0006/197808/aboriginal-flag.gif" alt="Aboriginal acknowledgment"></a></li>
</ul>

<p id="copyright">&copy; Copyright 2014 La Trobe University. All rights reserved. CRICOS Provider Code: <a rel="nofollow" href="http://cricos.deewr.gov.au/institution/institutiondetails.aspx?providerID=115">VIC 00115M</a></p>
</div> 
</div>

<!-- LinkedIn tracking -->
<script type="text/javascript">
  _bizo_data_partner_id = "7463";
</script>
<script type="text/javascript">
(function() {
  var s = document.getElementsByTagName("script")[0];
  var b = document.createElement("script");
  b.type = "text/javascript";
  b.async = true;
  b.src = (window.location.protocol === "https:" ? "https://sjs" : "http://js") + ".bizographics.com/insight.min.js";
  s.parentNode.insertBefore(b, s);
})();
</script>
<noscript>
  <img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=7463&fmt=gif" />
</noscript>
<!-- End LinkedIn tracking -->

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'68f0c25a5b40c812',m:'vDR05IZH_va8IM6y8efJvxUVg97NU6nxvvUroCo3BU8-1631697417-0-AWtejPnfGzeBK9zJ5PFjW3/J586JfNe2l90C5fvmnfsk/HeZDjS4/2Chw1+KVR/fTzT6IeNEH/ksIyFgXIvgrWx1kmib3KdYfuuxhflx95NblSGLsJnPFdXQCYIFm9F3KI4eVXZFzKx3nK/KYmFwxD0=',s:[0xa30f81b09f,0xfb3092fd96],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"68f0c25a5b40c812","token":"dde901bb24c74d20a00cc1193689f64a","version":"2021.8.1","si":10}'></script>
</body>
</html>
